Themen-Optionen
Alt 11.09.2013, 09:20
#1

Junior Member
 
Registriert seit: Aug 2012
Beiträge: 4
Hallo,

ich habe ein Problem, dass bei einigen Mails mit PDF-Anhängen Apple Mail diese nicht richtig darstellt, sondern als irgendeine Art von Code:

Hallo Jochen,

anbei schicke ich dir die Pl=E4ne zur M=F6blierung des System Centers im =
EG.
Eventuelle =C4nderungen k=F6nnen wir ja morgen fr=FCh besprechen.

LG,=20
Isabelle

Isabelle Klinke
MA Interior Architecture
=20
=
.................................................. ........................=
.................................................. ........................=
...................................
=20

=
.................................................. ........................=
.................................................. ........................=
..................................=20
Be nice to the world. Please don't print this e-mail unless you really =
need to.

--Apple-Mail=_AF3C30E4-6CC8-4BD8-8ABE-C2BA68DAB0CA
Content-Type: multipart/mixed;
boundary="Apple-Mail=_49226BF0-784B-48E0-BA3B-8E4EB1B90EC6"


--Apple-Mail=_49226BF0-784B-48E0-BA3B-8E4EB1B90EC6
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html;
charset=iso-8859-1

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Diso-8859-1"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hallo =
Jochen,<div><br><div>anbei schicke ich dir die Pl=E4ne zur M=F6blierung =
des System Centers im EG.<br>Eventuelle =C4nderungen k=F6nnen wir ja =
morgen fr=FCh besprechen.<div apple-content-edited=3D"true"><div =
style=3D"color: rgb(0, 0, 0); font-size: 12px; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: =
0px; text-transform: none; white-space: normal; widows: 2; word-spacing: =
0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; =
font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; margin: =
0.1pt 0cm; "><div style=3D"font-family: Helvetica; font-size: medium; =
"><br class=3D"Apple-interchange-newline">LG,&nbsp;</div><div =
style=3D"font-family: Helvetica; font-size: medium; ">Isabelle</div><div =
style=3D"font-family: Helvetica; font-size: medium; =
"><br></div></div><div style=3D"color: rgb(0, 0, 0); font-size: 12px; =
font-style: normal; font-variant: normal; font-weight: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; font-family: 'Helvetica Neue', =
Helvetica, Arial, sans-serif; margin: 0.1pt 0cm; "><b><span =
style=3D"font-size: 7.5pt; font-family: 'AC Swiss'; ">Isabelle =
Klinke</span></b><span style=3D"font-size: 10pt; font-family: 'AC =
Swiss'; "></span></div><div style=3D"color: rgb(0, 0, 0); font-size: =
12px; font-style: normal; font-variant: normal; font-weight: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
-webkit-auto; text-indent: 0px; text-transform: none; white-space: =
normal; widows: 2; word-spacing: 0px; -webkit-text-size-adjust: auto; =
-webkit-text-stroke-width: 0px; font-family: 'Helvetica Neue', =
Helvetica, Arial, sans-serif; margin: 0.1pt 0cm; "><span =
style=3D"font-size: 7pt; font-family: 'AC Swiss'; ">MA Interior =
Architecture</span><span style=3D"font-size: 7pt; font-family: 'AC =
Swiss'; "></span></div><p class=3D"MsoNormal" style=3D"color: rgb(0, 0, =
0); font-size: 12px; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: =
none; white-space: normal; widows: 2; word-spacing: 0px; =


Auch der Rest der Mail ist irgendwie falsch codiert. Auf dem Server des Providers wird die Mail richtig dargestellt. (siehe Anhang)

Auch im Ordner gesendet der Senderin ist sie richtig dargestellt.

Auf einem anderen Rechner gibt es dass Problem, dass manchmal bei Mails mit PDF-Anhängen die Meldung "fehlendes Plug-In" erscheint. Auch damit kann ich nichts anfangen, da mir nicht bekannt ist, dass Mail zur Darstellung von PDFs so etwas braucht.
Angehängte Grafiken
Dateityp: jpg Bildschirmfoto 2013-09-11 um 10.00.12.jpg (7,2 KB, 0x aufgerufen)
ruben_ruben ist offline


Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

© 2006-2010 MACNOTES.DE. Made with insanely great ♥ for all things Mac.