Themen-Optionen
Alt 21.11.2007, 11:27
#1

Guest
 
Beiträge: n/a


Hallo zusammen,


ich nutze nun seit dem erscheinen von 10.4.11 eben dieses mit dem neuen Safari 3. An sich halt ich den Browser für sehr gelungen, abzüglich der üblichen Schachstellen (kein eingeschränkter Pop-Up Blocker, kein "New-Tab"Button usw.) natürlich.

Doch eines stört mich an der neuen Version mittlerweile schon ziemlich arg was beim Vorgänger nicht auftrat:

Ist gut möglich, dass ich nur eine Einstellung nicht finde oder so ähnlich, aber es taucht regelmäßig das Problem auf, dass manche Links einfach nicht reagieren. Ich kann klicken so oft ich will, es tut sich nichts. Zuletzt ist mir das hier auf macnotes.de passiert beim klicken auf den Werbebanner von "GimmeSomeTune". Ich hab dann einfach mal die Info-Leiste von Safari angeschalten und nochmal ein bisschen auf anderern Seiten rumprobiert. Feststellen konnte ich dabei nur, dass das Problem offenbar nur auftritt wenn in der Infoleiste hinter dem Link steht "in neuem Fenster öffnen".


Hat irgend jemand eine Idee was ich da falsch eingestellt habe oder was da generell falsch läuft?


Danke schonmal im voraus und schöne Grüße,

Alex



Alt 21.11.2007, 11:39
#2

ha
Senior Member
 
Registriert seit: May 2006
Ort: Münster
Beiträge: 241


Hi aplex,


ich hatte exakt das gleiche Problem mit der Safari 3 beta unter 10.4. Seitdem ich auf 10.5 aktualisiert habe (vollständige Neuinstallation, kein Archivieren & Installieren), ist das Problem verschwunden.


Einzige Abhilfe unter 10.4 war bei mir, mit gedrückter Apfel- bzw. Befehlstaste auf den jeweiligen Link zu klicken.

ha ist offline


Alt 21.11.2007, 11:44
#3

Guest
 
Beiträge: n/a


... und ihn somit in einem neuen Tab zu öffnen, ja, so hab ich das bisher auch gemacht. Fand das nur Blöd für Seiten die eben tatsächlich für ein neues Fenster gedacht waren und nicht einen neuen Tab. Na ja, gut, zu Weihnachten gibts 10.5, muss ich mich hald noch ne Weile gedulden.

Danke für die schnelle Antwort und noch nen schönen Tag!


Alex



Alt 21.11.2007, 12:27
#4

Junior Member
 
Registriert seit: Nov 2007
Ort: München
Beiträge: 29


Hallo, hast Du mal den Cache gelöscht? HTH

Falls das nicht geht, empfehle ich Onyx (Freeware), damit kann man auch den Systemcache löschen.

mactom ist offline


Alt 21.11.2007, 12:41
#5

Guest
 
Beiträge: n/a


Darf man fragen welchen Zusammenhang das löschen des Caches mit dem öffnen von Links hat?

Cache übrigens gelehrt und weiter das selbe Verhalten.


Alex



Alt 21.11.2007, 14:34
#6

ml
Redakteur
 
Registriert seit: Aug 2006
Ort: Dresden
Beiträge: 20


Vielleicht hilft es ja die Preferences in ~/Library/Preferences zu löschen.

ml ist offline


Alt 21.11.2007, 15:38
#7

Guest
 
Beiträge: n/a


Entschuldige bitte die blöde Nachfrage, solange hab ich meinen Mac noch nicht, aber da sind ne ganze Menge Dateien in dem Ordner, wie finde ich raus welche zu Safari gehören, oder soll ich die alle löschen? Kann ich da was kaputt machen?



Alt 21.11.2007, 15:43
#8

ha
Senior Member
 
Registriert seit: May 2006
Ort: Münster
Beiträge: 241


nein, auf keinen fall alle löschen!


nur die datei "com.apple.Safari.plist".. ob es was bringt kann ich dir nicht sagen, aber einen versuch ist es wert.

ha ist offline


Alt 21.11.2007, 15:47
#9

Guest
 
Beiträge: n/a


Dacht ichs mir doch ^^


Ist das ein gutes oder eher schlechtes Zeichen, wenn ich die Datei nicht habe?


Sry übrigens für das rumgenerve hier, aber möchte schon irgendwie schaffen das Problem zu lösen.


Vielen Dank nochmal für eure Hilfe

Alex



Alt 21.11.2007, 16:35
#10

ha
Senior Member
 
Registriert seit: May 2006
Ort: Münster
Beiträge: 241


Wäre ein schlechtes Zeichen - aber hast du tatsächlich im Ordner Dein Nutzername > Library > Preferences geschaut? Denn wenn die Datei nicht existiert, sollte sie beim Start von Safari angelegt worden sein.

ha ist offline


Alt 21.11.2007, 18:26
#11

Junior Member
 
Registriert seit: Nov 2007
Ort: München
Beiträge: 29


Das mit der Cache war nur so eine Überlegung. In deinem Fall ist vielleicht das Webkit nicht richtig geladen. Funktionieren die links denn in Shiira oder Mail? Diese beiden Programme verwenden auch das Webkit.

mactom ist offline


Alt 21.11.2007, 18:35
#12

Guest
 
Beiträge: n/a


Entwarnung liebe Leute!


@ ha

Nein, natürlich nicht, der Alex is nämlich doof, aber jetzt hat er die Datei gefunden und hat sie beseitigt!


Und siehe da, jetzt funktioniert Alles!


Herzlichen Dank euch allen zusammen, jetzt kann man den Browser doch tatsächlich verwenden, iStand vorausgesetzt, ich bin zufrieden.


Viele Grüße,

Alex



Alt 21.11.2007, 18:35
#13

sh
Junior Member
 
Registriert seit: Jul 2006
Ort: Stuttgart
Beiträge: 14
<blockquote>

... kein "New-Tab"Button usw.) ...</blockquote>


Warum nutzt Du nicht Command + T um einen neuen Tab zu erstellen?

sh ist offline


Alt 22.11.2007, 13:02
#14

Member
 
Registriert seit: Nov 2007
Ort: Hamburg
Beiträge: 42


Guten Tag, liebe Leute, ich habe ebenfalls dieses Problem und habe entdeckt, daß ich im Preference-Folder eine Flut von unbenannten und zujuckelten Ordnernamen habe. Sollte ich die löschen?


Danke, Gruß

Janosius

Janosius ist offline


Alt 22.11.2007, 13:23
#15

Junior Member
 
Registriert seit: Nov 2007
Ort: München
Beiträge: 29


Es empfiehlt sich, von Zeit zu Zeit in den Preferences aufzuräumen. Leider werden die beim Löschen des Programms übersehen. Eine gutes Programm, das da Abhilfe schafft, ist AppTrapp, das beim Löschen eines Programms nachfragt, welche dazu gehörenden Dateien noch mit gelöscht werden können.

Solange man in seinem eigenen Library/Preferences-Ordner löscht, ist daran nichts auszusetzen. Sicherheitshalber würde ich aber einen Ordner anlegen, in den Du die die Prefs verschiebst. Dann mal die Programme starten, die in Frage kommen können und nachsehen, ob alles läuft.


Edit: Link zu AppTrapp eingefügt [Die Red.]

mactom ist offline


Alt 22.11.2007, 13:33
#16

Member
 
Registriert seit: Nov 2007
Ort: Hamburg
Beiträge: 42


Danke mactom. Habe ich gemacht.

Janosius ist offline


Alt 22.11.2007, 14:00
#17

Guest
 
Beiträge: n/a


@ sh

Reine Faulheit ^^ Meine Arbeitsposition is eine eher liegende mit einer Hand an der Maus. Mich dann jedesmal zum MacBook hochzuquälen um die Tastenkombination zu drücken is mir schlicht zu viel ^^ Aber gibt ja wie gesagt iStand und dann passt das schon.


@Janosius

Kann mactom nur zustimmen, AppTrap lohnt allemal! Vor allem wenn du viele Programme installierst und wieder entfernst ist das wahnsinnig praktisch.



Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

© 2006-2010 MACNOTES.DE. Made with insanely great ♥ for all things Mac.